Caillou Beginner
  • Member since Apr 28th 2019
  • Last Activity:

Posts by Caillou

    Avec les 2 mosfets, j'arrive à monter le hotbed de mon A6 à 100°C !!!
    J'envisage de brancher le bed en 2 x 12 volts, mais je n'ai pas encore potassé le sujet. Si vous avez des suggestions, je suis preneur

    Bonjour les amis !
    Je suis resté longtemps snas me servir de mon imprimante, pris par d'autres projets.

    Depuis mes derniers messages, j'ai installé 2 mosfets, et bricolé une alim d'origine avec des sorties banane et de jolies diodes bleues ; un genre de rôdage. Je voulais le faire à partir d'une alim de PC, plus puissante... j'ai cramé 2 alim sans réussir à souder proprement. Je n'ai pas une très bonne vue, alors c'est difficile pour moi !

    Quote

    Il y a 9 heures, scorpion a dit : alors? cette impression de 21h, ca a donné quoi?

    Bonjour Scorpion,


    ça s'est très bien passé, merci.


    Je n'ai qu'un seul (petit) souci : lorsque je rentre dans les menus de l'Anet, des fois j'ai l'option "prepare", des fois j'ai une option "cachée" qui s'appelle "tune".

    Bonjour,


    je l'ai reçue et testée depuis une semaine déjà.


    Pour commencer j'ai été obligé de la flasher, car j'ai une Anet A6.


    Pas de changement pour moi, puisque même firmware. Mais quand même, je suis rassuré par la présence du fusible (j'ai pas regardé l'ampérage).


    Seul petit souci, les indications de connexion sont sérigraphiées au dos de la carte, donc une fois la carte fixée, impossible de lire. Je l'ai branchée comme si c'était une v1.5, et ça roule.

    Bonsoir Veeger,


    Je suis plutôt ecolo, mais je crois que tu m'as trouvé ce que je voulais. 200 W c'est déjà pas mal, vu que le hotbed d'origine fait 120 W.


    J'achète dès que j'ai 3 sous, et je ferai un post pour dire ce que ça donne.


    Bonne soirée

    Bonjour Scorpion,


    je viens de recevoir ce matin ma nouvelle carte mère, l'attente n'a pas été trop longue. Entre temps j'ai monté 2 Mosfet, ça devrait le faire. Il me reste un problème à régler : je voudrais mettre un hotbed plus puissant que les 120 Watts de celui d'origine. J'ai fait quelques recherches sur internet, en vain. J'ai demandé à Papa50 et Veeger, mais pas de réponse. Ce genre de produit doit bien exister, non ?


    Conformément à la loi de Murphy, j'ai cassé les points de soudure du ventilo de l'extrudeur ! Heureusement j'en avais un en commande chez Ali Express. Ouf !


    Merci d'avance pour ton aide

    Quote

    Le 01/02/2019 à 07:31, papa50 a dit : Bonjour, vous connaissez ce type de pièce,? je viens de les découvrir hier, franchement ça a l'air top !!


    Bonjour Papa50, ça a l'air super. C'est sur quel site ? J'ai regardé sur AliExpress, c'est pas ces prix là !

    Bon, j'en suis pas là !


    Ma CM est partie de chez Tomtop en Chine, mais je n'ai pas encore d'idée sur le délai de livraison, ça sera la surprise.


    Du coup, avec ma CM shuntée, je n'arrive pas à imprimer en ABS, hotbed à 82° maxi au lieu de 100°. Donc je fais en PLA,mais c'est pas pareil !


    Bonne journée

    Bonsoir Papa50,


    j'en ai commandé une chez Tomtop, et je vais recevoir une deuxième de Gearbest. Je sais bien qu'Amazon livre plus vite, mais c'est 10 € de plus...


    Bonne soirée

    Bonjour à tous,


    Pour mon Anet A6, Je voudrais commander une CM pour l'avoir rapidement, en attendant celle que j'attends de Chine. Est-ce que la CM de l'A8 convient à l'A6 ?


    Merci d'avance

    Bonjour à tous,


    bonne nouvelle, GearBest me renvoie une alim et une CM sous garantie ; le seul problème c'est le délai de livraison...


    Je cherche une Cm pour Anet A6 pas trop chère et livrée sous 8 jours, à qqn du forum ou sur internet.


    J'ai bricolé une alim ATX, et j'ai commandé 2 mosfet. Livraison début juin ; ça va être dur de patienter


    Bonne journée et merci

    Quote

    il y a 17 minutes, papa50 a dit : pour avoir un fichier HEX ? IL FAUT que tu le fasses avec marlin !

    Hein ? y a pas moyen d'en trouver un tout fait sur le net ? J'ai une Anet sans auto-levelling.

    Bonjour à tous,


    questions de débutant...


    Mon Anet fait n'importe quoi ; ça chauffe, ça ne chauffe plus ; le ventilo tourne, ne tourne plus ; l'extrudeur chauffe, ne chauffe plus ; etc. !


    Je viens de flasher ma carte mère. Auparavant quelqu'un l'avait fait pour moi, en prenant la main à distance.


    La seule info dont je dispose, sur ma carte c'est écrit : ANET 3D V-1.5. J'ai un câble de connexion USB, et l'utilitaire ARVUDESS, et le fichier A6-FirmwareUpdate.hex


    Comment savoir quel firmware je peux utiliser, et où trouver la dernière version hexa du fichier dont j'ai besoin ?


    Merci d'avance pour votre aide François



    Petite précision : après flashage, j'obtiens version Anet v 2.0


    Je pars en famille pour la journée